Cross-fire-injection.

Kai
Indlæg: 2
Tilmeldt: 1. jan 1970, 01:00

Cross-fire-injection.

Indlægaf Kai » 2. maj 2017, 20:23

Hej alle.

Jeg var i den lykkelige situation (troede jeg) at jeg skulle have min ny erhvervede C3 1982 til syn og toldsyn,
alt var klar, på en test tur får jeg problem med Cross-fire-injection systemet.
Vetten har nu stået alt for lang hos den lokale mekanikker (flinke mennesker) så nu er jeg ved
at være desperat, mange års ønskedrøm står bare der og venter på at komme ud at køre.
Jeg bor 4140 Borup, er der nogen der kender et værksted der seriøst kan hjælpe mig?

Venligst
Kai.

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 3. maj 2017, 09:46

Hej Kai...

Var det ikke dig som ringe til mig angående din og min C3 hvor bilerne var ens...
hvilke nummer laver den med dig.. er den helt død eller kommer der ikke benzin til dysserne...
eller hvad sker der...?

Mvh Anders Christiansen

Kai
Indlæg: 2
Tilmeldt: 1. jan 1970, 01:00

Re: Cross-fire-injection.

Indlægaf Kai » 3. maj 2017, 15:19

Tak for dit opkald Anders, jeg vil straks afprøve dine forslag til relevante muligheder
for fejl på Cross-fire systemet.
Mvh.
Kai.

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 4. maj 2017, 22:49

Hej igen Kai

Jeg sad i aften tænke lidt på dig og bilen og Google lidt.
Og fanget lidt info.

#7
7T1vette's Avatar7T1vette , 09-03-2014 11:13 AM
One issue that is often overlooks by "mechanics" is the cleanliness of the connections on the ECM....particularly the grounding point[s]. You need to remove all the connections and use Q-Tips and alcohol to clean every conductor; then put some dielectric grease on those contacts, reinstall the connectors, and make sure that all are tight.

For a ground wire from the ECM, you need to trace it back to the 'chassis ground' point, remove any screw/lug, clean it all very well (ScotchBrite, etc), reattach, and put a bit of dielectric grease on places where air/water/moisture can seep in.

Then, operate the car for a few more days to see how it's doing. If you still have troubles, use the OBD system to spit-out any error codes [do internet search on how to do this on your '82] and also find an error code table for it. If your ECM is working properly, it should help you diagnose any electric-related problems that exist.


Håber det giver lidt mening.

Mvh Anders

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 4. maj 2017, 23:12

Hej igen Kai. ...

Jeg sad lige og læste lidt på corvetteforum. Com

Der er en som havde lidt af din problem. At hoved lyset ikke vil virke.
Jeg tror på at fejlen er en hel anden sted ind vi tror.
Det er en vacum fejl som du har.
Prøv at læse det som jeg fandt.

#13
Gale Banks 80''s AvatarGale Banks 80' , 02-12-2014 12:58 AM
As Wilcox said start by disconnecting the vacuum hose that goes to the Engine and plug it. I'll bet the Engine runs much better. If so You have a major leak in the vacuum system. Now You need to find it and the best way is to listen for it but You can't because the Engine makes to much noise. Take a long hose from the car outside your shop or garage to another car, a vacuum pump or even a vacuum cleaner. Now You should be able to hear a sucking sound and that will lead you right to the problem. I'll bet its an easy fix.
#14

Det bliver da spændene om de har rat

Mvh Anders

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 4. maj 2017, 23:55

Hej igen igen

Jeg tror mere og mere på at du har en vacum slange som der er dårlig...
Prøv lige at læse dette som jeg også lige har fundet...
Han beskriver oven ikøbet hvilken slange det er...

Men prøv lige at se....

Might want to check the rubber hose from the rear TBI vacuum port to the MAP sensor.
Had a problem once where the rubber hose was rotted in a small spot from fuel vapors causing a vacuum leak and threw the MAP sensor so far off that the engine could hardly run.
After replacing the bad hose, engine fired right up with no issues.

Mvh Anders....

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 5. maj 2017, 00:04

Hej igen....

Her kan du finde Map sensoren...
Held og lykke...


http://i1207.photobucket.com/albums/bb4 ... ssfire.gif

Der skulle gerne komme et billede af hvor du finder denne map sensor...
Der må være en slange der som der er defekt.....???

Mvh Anders

Glæder mig til at høre om det har hjulpet så du kan komme ud at køre igen....

Vesterby
Indlæg: 12
Tilmeldt: 11. jul 2016, 10:04

Re: Cross-fire-injection.

Indlægaf Vesterby » 5. maj 2017, 00:21

Hej.....

Læste lige på en anden side på nettet.
Her står det hvad denne map sensor laver....
Det passer lige med den fejl som du har... hvis sensor ingen vacum har. Siger den til computeren...
At den er fuld belastet så den skal have noget benzin at leve af....
Jeg bliver mere og mere sikker på du har en defekt slange....


Manifold Absolut Pressure ... dybest set en elektronisk vakuum sensor.
Fortæller ECM, hvilken slags belastning motoren er under, såvel som barometrisk tryk (på nogle sensorer). Dette gør det muligt for ECM at ændre brændstof / tændkurverne for de bedste emissioner og strømudgang.

Når det ikke længere fungerer, så er det, da det skal udskiftes ... (hej ... du kørte for det!)

Der er et par metoder til test af MAP sensorer ... det indebærer en vakuumpumpe og en multimeter, der er i stand til at læse Hertz data. Jeg kan prolly udgrave fejlfindingstræet, hvis du vil, men ... hvis du har fabriksservice manualen, vil informationen være derinde.

____________________________________
Joel Adams
C3VR Lifetime Medlem # 56
Min Link

Mvh ham den tovlige fra herrup....


(Klik for Texas-størrelse visnin


Tilbage til "Teknisk Forum C3"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster