så skete det desværre "endelig"

Michael
Indlæg: 7
Tilmeldt: 15. aug 2006, 23:27

så skete det desværre "endelig"

Indlægaf Michael » 29. jul 2013, 19:55

Siden 2006 har jeg hver gang jeg skulle bruge lyset på min C2'er frygtet at den ene lygte enten ikke kom op, eller ikke ville går ned igen. I snart 8 år har jeg været lige facineret hver gang det har virket, men nu har den ene lygte altså bestemt sig for at blive oppe. Nogen må have prøvet det før mig, og have styr på hvordan det fikses...:yo:

Lykkemark
Indlæg: 0
Tilmeldt: 27. mar 2007, 23:26

Hej Michael Du skriver: "Nogen må

Indlægaf Lykkemark » 30. jul 2013, 23:42

Hej Michael
Du skriver: "Nogen må have prøvet det før mig, og have styr på hvordan det fikses"

Se Michael, jeg var jo på sommertræf i "damperen" som er en C3, og ikke en agtværdig C2.

På den store køretur på træffet, blev det et voldsomt regnvejr, og der fandt jeg ud af, at mit vaccum system nok havde nogle problemer. Mit system gav mig to valgmuligheder, enten fungerende klaplygter, eller vinduesviskere. Eller med andre ord, var forlygterne tændt, ville rammen til viskerne ikke åbne, og omvendt.

Normalerweize, kører "damperen" aldrig når det regner, så denne oplevelse fortalte mig, at jeg skal gå alle de små gummislanger igennem, og skifte dem, og ikke bare "trykke dem ud over vulsten", men sætte spændebånd på dem. Du har en vaccum lækage, og den skal du finde, og samtidigt tror jeg det vil være en rigtig god ide, at smøre fjedre, og andre "glidende forbindelser" omkring dine lygter, med f.eks Castrol Spheerol flydefedt, det klarer du med en lille pensel.

Lykkemark

Michael
Indlæg: 7
Tilmeldt: 15. aug 2006, 23:27

Hej Lykkemark - og tak

Indlægaf Michael » 31. jul 2013, 18:20

Hej Lykkemark - og tak for dit indspark. Kan levende forestille mig dit dilemma. :noide:

Mit eget dilemma er, at jeg er total mekanisk ignorant, og absolut ikke skabt til gamle biler der ikke virker. :beatdeadhorse5: Kan simpelthen ikke finde ud af det.:confused: :willy_nilly: Dog tror jeg at jeg er så meget med, at jeg kan konstatere at det på en C2 er et el-drevet og ikke vaccum-baseret system. :rolleyes:

Skulle der være nogen der ved et eller andet brugbart om systemet på en C2, er jeg meget interesseret. :sk:

Lykkemark
Indlæg: 0
Tilmeldt: 27. mar 2007, 23:26

Ha ha Michael, her er

Indlægaf Lykkemark » 1. aug 2013, 00:02

Ha ha Michael, her er det da mig der er ignorant.
Jeg levede faktisk i den forestilling, at vaccumreguleret kom før el, men sådan er det så bare ikke, når vi taler Corvette.

Kik på disse film :

http://www.youtube.com/watch?v=kZwzIUz7hX4

http://www.youtube.com/watch?v=AR3udM5X9bk

Lykkemark

Michael
Indlæg: 7
Tilmeldt: 15. aug 2006, 23:27

Lykkemark! Med dine filmhenvisninger, mine

Indlægaf Michael » 1. aug 2013, 10:46

Lykkemark! Med dine filmhenvisninger, mine fumlefingre og gefüle (videoen siger nemlig at det er nemmest at komme til efter man har afmonteret køleren... :willy_nilly: ), så fik jeg åbenbart skubbet lidt til den løse forbindelse der var årsagen til problemet. :thumbs: Jeg kan således kører til Roskilde havn i aften uden skam, og med hovedet højt hævet. :hurray: :w:


Tilbage til "Teknisk Forum C2"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst