C-5 remote problem.

Teknisks spørgsmål og svar om Corvette C5
Bakerguf
Indlæg: 0
Tilmeldt: 4. feb 2007, 16:58

C-5 remote problem.

Indlægaf Bakerguf » 21. jul 2008, 11:37

Hej.

Min 1997 Corvette vil ikke genkende sin remote 3-4 min.efter jeg har fået den til at genkende den. Det hele fungere ellers normalt lige efter genkendelsen. Batteriet står med ca 13,1volt, nye batterier i fjernbet. Nogen der har prøvet dette og evt. har en løsning...

Bo.

Gæst

Re: C-5 remote problem.

Indlægaf Gæst » 21. jul 2008, 13:40

Hej Bo.
1). sæt tænding på.
2). Fjerbejtjening sæt den på  on.
3). Reset til blank display.
4). Options til blank display.
5). Disp. og hold reset i 2 sekunder.
6. FOB traning i display.
7). Reset - LK + UNLK  1st  FOB.
8). Nøgle LOCK og UNLOCK   i  15 sek.

der må ikke røres ved noget, / eller kodes andre ting, 4 min efter.
mvh. Per. 

Bakerguf
Indlæg: 0
Tilmeldt: 4. feb 2007, 16:58

Re: C-5 remote problem.

Indlægaf Bakerguf » 21. jul 2008, 15:35

Hej Per

Tak for hurtigt svar.

Nu har jeg  prøvet , men det ender ud i det samme: Efter de ca 4min (hvor intet er rørt) er gået kan den ikke ';finde'; bilen, igen en gang på lock/unlock og den kan i ca 3 min igen.
 
Kan det være noget med senderen(remoten) eller har bilen et back-up batteri til alarmen?

Det kunne være en udlæsning ved vores lokale GM forhandler kunne hjælpe med løsningen.

Er der nogen der har haft samme problemer?

Bo




Tilbage til "Teknisk Forum C5"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst