Motor problem Z06

Teknisks spørgsmål og svar om Corvette C5
jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Motor problem Z06

Indlægaf jahmo12-1124 » 13. jul 2013, 21:12

Hej Vette folk.

Så fik jeg prøvet hvordan det er at blive hentet af Dansk autohjælp !

Efter en stille og rolig cruise tur i Ebeltoft, ville min C5 Z06 ikke mere.
Pludselig ville den ikke tage gassen mere, tabte omdrejninger og gik derefter i stå.
Jeg trillede ind til siden og åbnede motorrummet. Intet at se !
Jeg forsøgte at starte igen og det lykkedes kun ved ½ gas og det lød meget besværligt for den.
Det lyder til at den går på 6-7 cyl og har meget svært ved at gå i tomgang- Der ud over lugter den af benzin.
Iflg. OBD testeren er der ikke logget fejl.
Kan det være en brændt ventil ? Jeg har godt nok aldrig hørt om at dette skulle være en svaghed på en en C5 meeeeen...

Håber i har nogle gode indspark

/Jan - Trustrup

Piet
Indlæg: 11
Tilmeldt: 14. apr 2016, 13:46

Nej en brændt ventil vil

Indlægaf Piet » 14. jul 2013, 11:11

Nej en brændt ventil vil slet ikke give de symptomer, det lyder mere som en sensor der er stået af, eks en maf eller map sensor.
med de symptomer du beskriver burde der være logget en eller flere fejl i computeren.
Hvis der ingen fejl er logget kan det være temmligt mange forskellige ting måske endda en ecm fejl, det lyder dog for mig som en sensor fejl og ikke en mekanisk fejl internt i motoren.

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Hej Piet. Tak for dit svar. Og

Indlægaf jahmo12-1124 » 14. jul 2013, 11:28

Hej Piet.

Tak for dit svar.
Og hvad går en ECM fejl ud på ?
Til info har jeg for ca 3 mdr siden uploaded software "Diablo tune" for bedre effekt / torque (OBD Diablo - købt hos Ecklers) .
http://www.ecklerscorvette.com/corvette-predator-performance-programmer-2004.html
Dette troede jeg i første omgang kunne være årsagen til problemet. I går aftes prøvede jeg at upload backup softwaren - altså den orginale. Uden den store effekt.
Jeg prøver at afmontere alle tændrørene en for en - for at se om den har skudt et rør af. Jeg må også kunne se om der er et af tændrørene som er våde og dermed ikke tænder på den gældende cyl.
Jeg kan ikke forstå at der ikke er logget en fejl. Derfor ledte min opmærksomhed over til en brændt ventil eller lign.

/Jan

C4Vette
Indlæg: 0
Tilmeldt: 3. feb 2006, 21:26

hej jan, jeg tror der

Indlægaf C4Vette » 14. jul 2013, 13:16

hej jan, jeg tror der er knækket en ventil fjeder,jeg har været ude for det en gang, ring til mig på nr 40171111
knud kjær

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Hejsa, Så har jeg haft alle

Indlægaf jahmo12-1124 » 14. jul 2013, 13:44

Hejsa,

Så har jeg haft alle tændrør ude og må desværre konstatere at tændrør (cyl. 8 - højre forreste) har fået tæsk.
Det lader til at du har ret Knud. Der er i hvertfald sket et eller andet med ventil, sæde, fjeder eller lign. som har forsaget problemet.
Der er jo nok ingen vej udenom at få afmonteret højre topstykke.

7364
Vedhæftede filer
foto.jpg
foto.jpg (58 bytes) Vist 758 gange

Piet
Indlæg: 11
Tilmeldt: 14. apr 2016, 13:46

ja det lyder sansynligt at

Indlægaf Piet » 14. jul 2013, 16:51

ja det lyder sansynligt at en ventilfjeder er knækket, det kan godt forårsage det viste tændrør og det vil heller ikke vise fejl fra ecm.

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Så er topstykket afmonteret og

Indlægaf jahmo12-1124 » 14. jul 2013, 20:10

Så er topstykket afmonteret og det var desværre en knækket fjeder !
Resultatet.... Hmmm et stk. ødelagt topstykke og muligvis et stempel. Ikke spændende.... Jeg forventer ikke at det kan laves. Hvad vurdere i ?
Kender i til godstykkelsen på toppen af et stempel ?
Ventilhovedet har nemlig lavet nogle uheldige mærker/ned oven i stemplet på ca 2 mm. Er det kritisk eller hvad vurdere i ?

73657366
Vedhæftede filer
foto99.jpg
foto99.jpg (74.05 KiB) Vist 758 gange
foto98.jpg
foto98.jpg (85.71 KiB) Vist 758 gange

Piet
Indlæg: 11
Tilmeldt: 14. apr 2016, 13:46

Øv det er bare surt

Indlægaf Piet » 15. jul 2013, 19:11

Øv det er bare surt show, det kan være lidt svært at vurdere uden at se det i virkeligheden, men jeg vil umiddelbart tro at du kan redde topstykket med nyt eller nye ventilsæder (hvis det er muligt at sætte løse sæder i), stemplet vil jeg ikke turde løbe an på da godstykkelsen sjældent er over 5 milimeter og på grund af stress i aluminium godt kan give anledning til revnedannelse.
du bør også tjekke plejllejet nu du er igang da det heftige sammenstød godt kan flytte lidt materiale på lejepanderne, jeg har ofte set det hvis det har været tændingsbanken så man kan frygte at et rent mekanisk sammenstød kan gøre noget tilsvarende.

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Hej Piet, Endnu en negativ

Indlægaf jahmo12-1124 » 15. jul 2013, 22:54

Hej Piet,

Endnu en negativ ting er at der desværre er kommet nogle ridser / spor i cylindervæggen. Det er til at mærke med en negl.
Dvs. at en opboring / honing er nødvendigt.
Jeg er nok ved at være ude i at renovere hele motoren - evt få den stroket i samme omgang.
Har du en ide om en ca pris for sådan en omgang. Blot et skøn så jeg har en ide om hvor vi ligger.
Der er jo også den mulighed at finde en ny motor.

Jeg har googlet "broken valve spring LS6" og må konstatere at dette er et kendt problem...
Mange anbefaler at skift fjedrene til nogle stærkere - i tide.

/Jan

Piet
Indlæg: 11
Tilmeldt: 14. apr 2016, 13:46

Et god kvalitets strokerkit til

Indlægaf Piet » 16. jul 2013, 14:05

Et god kvalitets strokerkit til 383cui (som er maksimum stroke på en LS6 blok uden at resleeve den) koster imellem dkr 20- 30.000.- ret pebret efter min mening da det vil kræve topstykmodifikation samt knastopgradering at få potentialet frem i det setup..
Jeg ville nok personligt vælge at renovere den originale motor til original stand eller vælge en komplet pakke med en 402 fra Texas speed, Jeg har handlet en del med Texas speed og det eneste negative jeg kan sige om dem er at de er meget race orienteret så man skal holde dem lidt i ørerne for ikke at få en ikke gadevenlig motor :) det smarte her er dog at al software opdatering følger med, så bilen skal ikke hen til alle mulige uvidende tunere og være prøveklud.
det er dog som at åbne den berømte "can of worms" hvis man vil have mere power ud af motoren, da alle dele skal spille ordentiligt sammen og bare 'en flaskehals kan ødelægge formålet med hele opgraderingen.

Hvis du vælger at renovere din motor, så skift for guds skyld alle løfterne da det ofte er dem som er dårlige og får fjedrene til at knække, jeg mener at kunne huske at flemming og grete fik ødelagt motoren på deres næsten nye Z06 pga en dårlig løfter.

der er slevfølgelig også muligheden i at finde en brugt motor, meen det er ikke noget jeg vil anbefale når vi er henne i de årgange med mindre man er villig til at skille den ad og skifte sliddele.
Jeg har selv måtte sande at brugte motor beskrivelser fra selv respektable autoophuggere i USA ikke helt passer overens med vikeligheden når man modtager dem.


Her er et billede af min 470HK L99 (standard 400HK) jeg arbejder på til min grisebil, jeg fik masser af hjælp at Texas speed for at få det til at hænge sammen da knast og løftere er er kæmpe problem at opgradere i en VVT/DOD stødstangs motor
Jeg insisterede hårdt på at beholde de features i motoren selvom de prøvede at tale mig fra det og bare lave den om til en ren LS3 med 530HK det var først da jeg forklarede dem at det betød en del for mig og min indreistrerigsafgift om motoren kunne klare 12 på literen eller 5 på literen LOL.

7380
Vedhæftede filer
L99.jpg
L99.jpg (69 KiB) Vist 702 gange


Tilbage til "Teknisk Forum C5"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst