Error P1416

Teknisks spørgsmål og svar om Corvette C5
jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Error P1416

Indlægaf jahmo12-1124 » 19. maj 2013, 21:49

Hej folks,

Jeg er den lykkelige ejer af en C5 Z06 fra '02.
Jeg har i den seneste tid oplevet at motor lampen i instrumenteringen har tændt.
Via min OBD tester kan jeg se at fejl P1416 "Port Air Circuit" er årsagen til at lampen tændes.
Jeg har forsøgt at reset fejlen men desværre kommer den igen efter nogle dage.

Er der nogle af jer som har erfaring med dette og dermed et løsningsforslag ?

På forhånd tak.

7255

Mvh Jan Møller
Vedhæftede filer
foto.jpg
foto.jpg (58 bytes) Vist 1052 gange

KLarsen
Indlæg: 0
Tilmeldt: 15. jun 2007, 23:42

Hej Jan Det lyder som om

Indlægaf KLarsen » 20. maj 2013, 09:18

Hej Jan

Det lyder som om du har en luftsensor i passagersiden som hænger, dette er hvad jeg fandt på corvetteforum usa
Yes, you are really looking at an air injection check valve, for the passenger side of the engine.
You will have to remove the intake manifold to access this valve.
The valve is about $25 and the intake gaskets are about $50.
It will take about 2 hours to do the job.
Allthebest, and welcome to the c5forum, c4c5
Hilsen Helle

KLarsen
Indlæg: 0
Tilmeldt: 15. jun 2007, 23:42

Hej igen Her er et link

Indlægaf KLarsen » 20. maj 2013, 09:22

Hej igen

Her er et link til en film om hvordan du skifter den

http://m.youtube.com/#/watch?v=vX1PqjlJk6A&desktop_uri=%2Fwatch%3Fv%3DvX1PqjlJk6A

Helle

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Hej Helle. Tak for tilbagemeldingen. Jeg har

Indlægaf jahmo12-1124 » 21. maj 2013, 21:43

Hej Helle.

Tak for tilbagemeldingen.
Jeg har også fundet nogle lignende sager på div US sites.
Jeg har læst mig frem til at man kan være heldig at en simpel ting som WD40 kan afhjælpe problemet. Indsugningsslangen afmonteres og en pæn mængde WD40 sprøjtes ind i slangen hvorefter det hjælpes på vej ind til ventilen med trykluft.
Nu har det stået i blød hen over natten. Fejlen resat samt bil opstartet. Pt ingen fejl så nu er det blot at se tiden an.

/Jan

jahmo12-1124
Indlæg: 0
Tilmeldt: 4. mar 2009, 08:43

Hej igen, Nu er der gået

Indlægaf jahmo12-1124 » 14. jun 2013, 18:04

Hej igen,

Nu er der gået en måned og fejl P1416 har ikke vist sig siden at ventilen blev sat i blød i WD40 :). En erfaring rigere :thumbs:

/Jan

jrg-1125
Indlæg: 0
Tilmeldt: 11. mar 2009, 18:31

Hej, så lige denne ældre

Indlægaf jrg-1125 » 4. jun 2015, 11:10

Hej, så lige denne ældre tråd...
Min Coupe '03 er begyndt ind imellem at give samme error code: P1416 og vil gerne lige prøve løsningen med WD40, men jeg er lidt usikker på hvor "Indsugningsslangen afmonteres"? Kan én hjælpe med en nærmere instruks om det, gerne et billede måske.

På forhånd tak :-)

Mvh Jan #1059

Bondemand
Indlæg: 0
Tilmeldt: 26. jan 2004, 19:40

Her er et billede af

Indlægaf Bondemand » 4. jun 2015, 13:17

Her er et billede af den slange du skal afmontere
9580

Håber det lykkedes

Hilsen Jens
Vedhæftede filer
AIRhose1.jpg
AIRhose1.jpg (71.81 KiB) Vist 1052 gange

jrg-1125
Indlæg: 0
Tilmeldt: 11. mar 2009, 18:31

Super, Tak Jens :-) og den

Indlægaf jrg-1125 » 4. jun 2015, 14:28

Super, Tak Jens :-)

og den sidder i førersiden, - korrekt?

Hej Jan #1059

Bondemand
Indlæg: 0
Tilmeldt: 26. jan 2004, 19:40

Hej Det er det den gør

Indlægaf Bondemand » 4. jun 2015, 23:41

Hej

Det er det den gør :yo:

Jens


Tilbage til "Teknisk Forum C5"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst