Vi bøvler stadig...

Tekniske spørgsmål og svar om Corvette årgang 1984 - 1996
Anette
Indlæg: 0
Tilmeldt: 6. aug 2013, 09:33

Vi bøvler stadig...

Indlægaf Anette » 5. jul 2014, 21:04

Kære alle.

Jeg har tidligere skrevet, angående min C4 fra 1985 som vi ikke kan få til at gå ordentligt på alle cylindre... Bilen starter altid perfekt, kører ok ved høje omdrejninger, men bestemt ikke godt når den gearer op i de højere gear og ned i omdrejninger. Alt er nærmest prøvet. Tændrør checket, der er fin gnist til dem alle, der er kompressionstestet og sikringen til dysserne har været taget fra på skift i de to sider, uden at der kunne konstateres nogen forskel på bilens ydeevne de to sider i mellem...
Nu er mit spørgsmål så... Kan det have noget med tændingsmodulet at gøre?

Mange hilsner Anette Damgaard

Brugeravatar
Allan#373
Indlæg: 11
Tilmeldt: 13. apr 2004, 10:37
Geografisk sted: Thisted

Hej Anette Det lyder træls. Jeg

Indlægaf Allan#373 » 5. jul 2014, 21:38

Hej Anette
Det lyder træls. Jeg har ingen bud på fejlen, men jeg kender een der måske har.
Mekaniker Knud Kjær i Esbjerg medlems#323 kører selv C4 og han ved en hel del om den teknik.
Mvh
Allan
"If everything seems under control, you're just not going fast enough." - Mario Andretti

Anette
Indlæg: 0
Tilmeldt: 6. aug 2013, 09:33

Hej Allan. Rigtig godt bud, Knud

Indlægaf Anette » 5. jul 2014, 21:43

Hej Allan.

Rigtig godt bud, Knud har vi allerede fået super hjælp af, uden det dog helt har fået bilen i topform

Mange hilsner Anette

C4JOY1
Indlæg: 3
Tilmeldt: 9. apr 2008, 01:09

Hej Anette En fremgangsmetode er at

Indlægaf C4JOY1 » 6. jul 2014, 12:30

Hej Anette
En fremgangsmetode er at grundjustere tændingen, hvis du allerede har gjort det, så kan man i hvert fald eliminere den side. Et andet problem kan være din throttle position switch, som sidder på siden af throttlebody, den kan være ude af synk. Jeg plejer at fejlfinde min C4 ved at starte med at sætte en PC på ALDL stikket under rattet for at se om der er fejlkoder fra en af sensorerne. Man kan også aflæse fejlkoder manuelt ved at sætte en ledning i ALDL stikket så begynder den at blinke i serviceskærmen og på den måde kan du aflæse fejlkoder, hvis du har brug for lidt hjælp til at forbinde til de rigtige stik og aflæse koder kan du ringe til mig på 32665050.
vh
Leif

Tommy
Indlæg: 1
Tilmeldt: 1. aug 2003, 02:52

Hakkeri eller ujævn motorgang ved

Indlægaf Tommy » 7. jul 2014, 07:43

Hakkeri eller ujævn motorgang ved lave omdr og kørsel uden særlig stor belastning er helt sikkert et gnist problem, som regel er det et kabel der er brændt et mikroskopisk hul i, det kan også være spole der ikke yder nok, et er jo at der er fin gnist i det fri, noget andet er når gnisten skal frembringes under tryk, så kræves der noget mere power.
Det kan også lyde som om du tilsætter benzinen blyadditiver, det giver ca samme symptom på biler der skal køre blyfri.
Og hjælper dette ikke så lån en luftmængdemåler fra en anden bil af samme årgang.

Anette
Indlæg: 0
Tilmeldt: 6. aug 2013, 09:33

Tusind tak for jeres fine

Indlægaf Anette » 7. jul 2014, 07:58

Tusind tak for jeres fine indlæg, nu har vi en masse at gå videre med!

Mange hilsner Anette


Tilbage til "Teknisk Forum C4"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst