Fugt i kabinen

Borup
Indlæg: 0
Tilmeldt: 25. aug 2011, 10:17

Fugt i kabinen

Indlægaf Borup » 22. aug 2016, 22:01

Hejsa
Min 78'er laver en del fugt i kabinen når taget er på. Irriterende meget faktisk.
Herudover nupper blæseren sikringen hele tiden.

Jeg formoder at der er e læk i varmeapparatet, men er ikke sikker?

Nogen der har haft de samme udfordringer? Nogen gode råd til håndteringen af problemet? Kølertætner?? eller skal hele molevitten skilles ad?

Mvh
Carsten

Pfingstl
Indlæg: 16
Tilmeldt: 23. sep 2013, 10:20

Intet holder evigt og det

Indlægaf Pfingstl » 22. aug 2016, 22:42

Intet holder evigt og det er nok varmeapparatet.

Det burde være til at skifte (har kun prøvet det på en 71'er)

Man kan lappe med kølertætner - men det er og bliver en lappeløsning og gavner måske ikke resten af kølesystemet.

Du kan starte med at samle de to slanger indtil du får et nyt element hjem eller har det gamle hos kølersmeden. Så kan du også bruge bilen uden fugt i kabinen.
Jens
1971 454/TH400
FAST EZ_EFI 2.0, BORGESON, HYDRATECH, DEWITT

Har rodet med biler i over 30 år..........

Tommy
Indlæg: 1
Tilmeldt: 1. aug 2003, 02:52

Lige en ledetråd, er det

Indlægaf Tommy » 10. okt 2016, 17:06

Lige en ledetråd, er det varmeapparatet der lækker bliver forruden fedtet af kølervæske.

Pfingstl
Indlæg: 16
Tilmeldt: 23. sep 2013, 10:20

Lugten af kølervæske er heller

Indlægaf Pfingstl » 10. okt 2016, 22:11

Lugten af kølervæske er heller ikke til at tage fejl af. I vinters monterede jeg Vintage Air klima og slap i den forbindelse af med en svag lugt af kølervæske i kabinen. Det gamle varmeapparat "svedte" en lille bitte smule så det var passende med en udskiftning og på samme tid kom der elektronisk klima i bilen med betjening via det originale panel.
Jens
1971 454/TH400
FAST EZ_EFI 2.0, BORGESON, HYDRATECH, DEWITT

Har rodet med biler i over 30 år..........


Tilbage til "Teknisk Forum"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst